Started 2 mo 0 days ago
Took 1 hr 12 min

Success Build #4070 (Nov 25, 2019 12:47:01 PM)

Changes
  1. [PowerPC] Rename DarwinDirective to CPUDirective (NFC) (detail / githubweb)
  2. [GWP-ASan] Add GWP_ASAN_ prefix to macros. (detail / githubweb)
Changes
  1. Revert "[Sanitizers] Avoid building with -Werror" (detail / githubweb)

Started by an SCM change (6 times)

This run spent:

  • 19 min waiting;
  • 1 hr 12 min build duration;
  • 1 hr 31 min total from scheduled to completion.
Revision: 19edfb37282ade36c502d8fcea9c915c443474c9
  • refs/remotes/origin/master
Revision: 385b642c22c3b8c690945e7df46a654731569172
  • refs/remotes/origin/master
Test Result (no failures)