SuccessChanges

Summary

  1. [X86] Rename combineExtInVec to combineEXTEND_VECTOR_INREG. NFCI. (details)
Commit e17686ae60faa85857e61052632bb6e6c0230ae0 by llvm-dev
[X86] Rename combineExtInVec to combineEXTEND_VECTOR_INREG. NFCI.

Make it easier to find the method by naming it after the ops it actually handles. We already do this for lowering.
The file was modifiedllvm/lib/Target/X86/X86ISelLowering.cpp (diff)