Regression

lldb-shell.SymbolFile/DWARF.debug_loc-aslr.s (from lldb-shell)

Failing for the past 1 build (Since Failed#1592 )
Took 10 ms.

Stacktrace

Script:
--
: 'RUN: at line 7';   /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/bin/yaml2obj /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/llvm-project/lldb/test/Shell/SymbolFile/DWARF/Inputs/debug_loc-aslr.yaml >/Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc-aslr.s.tmp.dmp
: 'RUN: at line 8';   /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/bin/llvm-mc --triple=x86_64-pc-linux --filetype=obj /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/llvm-project/lldb/test/Shell/SymbolFile/DWARF/debug_loc-aslr.s >/Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc-aslr.s.tmp.o
: 'RUN: at line 9';   /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/tools/lldb/test/Shell/lit-lldb-init -c /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc-aslr.s.tmp.dmp -o "image add /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc-aslr.s.tmp.o"    -o "image load --file /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc-aslr.s.tmp.o --slide 0x470000"    -o "thread info" -o "frame variable" -o exit | /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/llvm-project/lldb/test/Shell/SymbolFile/DWARF/debug_loc-aslr.s
--
Exit Code: 137

Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc-aslr.s.script: line 3: 60429 Killed: 9               /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/bin/yaml2obj /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/llvm-project/lldb/test/Shell/SymbolFile/DWARF/Inputs/debug_loc-aslr.yaml > /Users/buildslave/jenkins/workspace/lldb-cmake-sanitized/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc-aslr.s.tmp.dmp

--